Home > Not Working > X10 Signal Strength Meter

X10 Signal Strength Meter

Contents

If the signal is strong, the amplifier can actually make the signal weaker. What ever the case, it isn't doing what you want it to do. This "local control" circuit by design is very sensitive. Any suggestions?TIA! http://trisystech.net/not-working/turn-signal-switch-problems.html

It used to work! « Reply #13 on: September 17, 2013, 12:32:13 PM » I've read through this several times, and it isn't exactly clear to me what your configuration is. My solution was to add an outlet in an inconspicuous place and simply plugged in one of those "cube usb charger". All of a sudden it stopped working. I also have some units up to 20 years old, still working.

X10 Signal Strength Meter

New Topic Reply to Topic Printer Friendly Author Topic RoyGBiv Starting Member USA 3 Posts Posted-12/17/2014: 8:18:08 PM I have been using X10 devices for about 15 years. Other electronic equipment can also absorb X10 signals, but without test equipment it is difficult to tell the if it is absorbing signal or generating noise. to all vets [OpenForum] by mark5019305. Know I have the model close but not quite right.)As for the on-line hardware, possibly.

Pushing the On/Off button in the face does nothing. Which are you using? Use the wireless controllers and even the the on-screen switch is flipped on or off the dim level is unchanged.So it seems everything works some of the time, depending on combinations. X10 Powerhouse Troubleshooting It used to work! « previous next » Print Pages: [1] 2 Author Topic: Problem by HouseCode?

The signals from the Controller are transmitted onto one phase and have to travel all the way out to the pole transformer to couple across to the other phase. Many computer power supplies. Añadir a ¿Quieres volver a verlo más tarde? The dimmable bulbs seem to work better.YMMV,Rob · actions · 2013-Dec-25 2:50 pm · DennisModjoin:2001-01-26Algonquin, IL

Dennis to John Galt Mod 2013-Dec-25 7:41 pm to John Galtsaid by John Galt:X-10 appliance

These really caused me pain at a previous house putting several volts of noise onto the powerline whenever the fan was running. X10 Appliance Module Schematic Once you have tried every breaker, you know that one or more things on each of the circuits that are off are causing you problems. This one I tested in other locations and it now was the same issue no matter where I plugged it in. I use the TM751 alone to control the other systems.

X10 Lamp Module Not Working

While both are supposed to be polite transmitters, it is possible that the CM15A is responding to the dim command with an extended code, and the RR501 with a standard dimmer Mine did! X10 Signal Strength Meter This could cause damage to the Module and/or the light/appliance. (Do - get Appliance modules for appliances.) DON'T Use a Wall Switch Module to control an outlet unless you are sure X10 Pro Manual You will almost never see it in residential buildings.

The signal level transmitted is usually in the order or 4 to 5 volts but varies with line impedance and loading (Controller plugged in next to a TV set, for example.) Old CF bulbs that worked perfectly for years. So I'm wondering if this module failed? Radio Shack has not sold their OEM versions of X10 devices in a long time. X10 Noise Filter

There is no phase coupler between the incoming power lines. Inicia sesión para que tengamos en cuenta tu opinión. It is suggested that a 6276 be installed on both phases, but if the controller and all the Modules are on the same phase, one 6276 on that phase may be Insteon switches can be programmed to respond to X10 commands, so you don't need to make a massive investment all at once.

When you moved it to a different location. X10 Powerhouse Not Working I believe you have two RF transceivers - the CM15A and the RR501. I tried unplugging them one by one and eventually discovered that when one of the new nightlights was plugged into a plug circuit that had X10 modules installed on it, the

Same results om M, but if I switch to HouseCodes J or N the HR12A will turn on.

The system returned: (22) Invalid argument The remote host or network may be down. Newsletter signup Name Email Further info About SmartHomeUSA Customer Care Blog Categories Access Control & Intercoms Access Control Home Security Door & Gate Access Controls Intercom System Accessories Intercom System Kits If I have the HR12A set to "M" it will not turn on the M2 light (because the dimmer stays at 0%, according to the on-screen display, even though the switch X10 Module For Led Lights For each of these breakers you can narrow down what is causing your problems by unplugging everything on those circuits and plugging them back in one at a time similar to

Jason Hughes 736.888 visualizaciones 7:55 How To Install a GFCI Breaker The Home Depot - Duración: 5:29. The other common failure is the triac in lamp modules, which gets blown by transients on the power lines or faulty loads (lights). Logged Jeff Administrator Hero Member Posts: 177 Re: Problem by HouseCode? troubleshooting/x10noise.txt · Last modified: 2012/01/03 07:29 by James Sentman Show pagesourceOld revisions Back to top David Butcher: Troubleshooting Intermittent X10 Performance I use X10 controls to manage energy use in my

And LIS in the original post, the keypad is fine dimming other Housecodes in other rooms. Logged Barry_IA Jr. Here is the discussion: http://forums.x10.com/index.php?topic=24039.0.htmlJeff « Last Edit: September 20, 2016, 06:28:54 AM by Jeff » Logged X10 automation since the BSR days... In the interim I've replaced the battery and reprogrammed it thinking that was the problem. Actually tested with two controllers: one is the old style like the M2 one and the other is the newer softstart.

I saw it here when I was working on the xtb-232 firmware. back over 1 volt everywhere in the house. I plugged the module back in, and tested the signal strength with the ELK meter. LIS, when set to M the switch goes to ON but the dimmer stays at 0%, so the light appears off.For poops and giggles I created a test circuit up here

I pulled out the TN751 and plugged it back in. Components don't look damaged: blue capacitor, coil, and the black wire to the plug at the top rear. It used to work! « Reply #1 on: September 16, 2013, 04:10:19 AM » House codes A, M and P were codes reported to try and stay away from.There was a X10’s own maxi controllers Pretty much any X10 transmitter can also attenuate other signals.

If it still doesn't work, you have a major problem. Barry_IA Jr. The ballasts in these little lamps may work perfectly for years and years and while they may still light the filter capacitors or other things get slowly damaged by heat and This outlet appears to be working normally.