Home > World Of > World Of Warcraft Play Button Not Working

World Of Warcraft Play Button Not Working

permalinkembedsavegive gold[–]Turmericab 0 points1 point2 points 6 months ago(0 children)Has anyone else found a solution to this problem? OK Learn More News Forums Blue tracker Statics Recruits Combat logs PvE progress Demographics achievements encounters classes DPS/HPS RankingsInformation Blue tracker Realms statuses User menu Registration Sign in Support Popular posts Once those are deleted, the launcher should replace them with fresh copies. 1. For Windows Vista and 7: Double-click the C drive, then the ProgramData folder, and then delete the Battle.net folder. -Windows XP: Double-click the C drive, then Documents and Settings, then All Source

In the meantime, a new workaround has been suggested by them that should be a little easier to follow. Move that icon to the Desktop and use it to launch the Battle.net Desktop app. ______________________________________________________ I'm available Monday through Friday from 11AM to 8PM Pacific Time Customer Support Contact Information permalinkembedsaveparentgive goldaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy (updated). © 2016 reddit inc. I generally close the launcher, and re-launch and it is then fine.

Here's how to do that: 1. Not sure what's causing it though. If any games were missed upon completion of the scan, please click on the "Locate" button and manually select the game folder's location.

Firewall was blocking the new patch for some reason. The steps suggested are just workarounds that have helped a good amount of the people experiencing this issue. 08/27/2015 09:01 PMPosted by Elford the game worked fine until you had the Ensure that show hidden files and folders is enabled. 3. Dankorii Battle.net launcher shows "locating" / "checking" instead of "play" button 08/31/2015 01:01 AM Tokillali, Try this out: 1.

Any ETA on when a patch / hotfix will be implemented to remediate this very annoying issue? It also has when my subscription expires beside the play button >.< I checked your account and it's paid for until the end of next month. I hope it can get figured out You tried both of the workarounds? ______________________________________________________ I'm available Monday through Friday from 11AM to 8PM Pacific Time Customer Support Contact Information Got some In the meantime, I wanted to provide you all with the workarounds that seem to be the most effective in resolving this issue.

They both work for me and its a simple workaround: L click your wow shortcut, open file location. Please help. If you upgraded online, it can take up to 72 hours for the upgrade to completely go through, and for the trial restrictions to be totally removed. Results 1 to 5 of 5 Thread: Play button not working.

To do so, right click each application in the game's directory and go to 'Properties -> 'Compatibility' and check the box under privilege level. Dankorii Americas 05:01, 19/09/14 Source Mistrogers, What security programs do you have installed?______________________________________________________I'm available Sunday through Thursday from 11AM to 8PM Pacific TimeSupport Contact InformationGot some feedback? It should detect the correct path. However, maintenance has concluded now, so you should be able to test it out again.

For pc: go to wow folder: Delete cache and wtf folder Go to \wow\data\cache\enGB folder and delete everything inside it. http://trisystech.net/world-of/world-of-warcraft-launcher-not-working-5-0-4.html Dankorii Battle.net launcher shows "locating" / "checking" instead of "play" button 08/10/2015 02:02 AM Update - 8/20/15 Hey folks, The Devs believe they've found the root cause of this issue, and Not sure what's causing it though. Log In Return to Forum quote blizzardlogo netEaselogo Thanks for visiting the Blizzard Forums (2.11.0) · Patch Notes Support Feedback Americas - English (US) Region Americas Europe Asia China Language English

Reply With Quote 07-13-2013,08:52 PM #4 Dugi View Profile View Forum Posts Private Message Administrator
Join Date Nov 2008 Posts 6,109 Originally Posted by hotohorikakashi I am having the trouble Yes, we're aware that this is being caused by something on our end. That did not work. 2 days gone from the 6 that were remaining on my subscription... http://trisystech.net/world-of/world-of-warcraft-mailbox-not-working.html If you are not getting a grayed out "locating" button, you're mostly experiencing something else.

Dankorii Battle.net launcher shows "locating" / "checking" instead of "play" button 08/10/2015 02:02 AM Workaround #2 If the first workaround didn't work, some of your Battle.net Desktop App files might be Please start a new thread so that we can assist you separately. ______________________________________________________ I'm available Monday through Friday from 11AM to 8PM Pacific Time Customer Support Contact Information Got some feedback? Let me know if you are still experiencing any issues. ______________________________________________________ I'm available Monday through Friday from 11AM to 8PM Pacific Time Customer Support Contact Information Got some feedback?

Read More Navigator 1 year ago Source US

Sprache Deutsch News Headlines World of Warcraft - Deutsch Database Search Team Imprint Privacy Policy Networks GnetworkEU GnetworkEU Gnetwork.eu Bluetracker Gnetwork

My WoW launcher doesn't work it pops up but once you click play nothing happens. Right click on your Battle.net launcher icon and select Open file location. 2. Here's how to do that: 1. By further browsing you consent to such use.

This post has more info about the setup folder workaround: http://us.battle.net/wow/en/forum/topic/18300229680?page=1#5 08/25/2015 02:10 PMPosted by Norrud 2) You mentioned that there is a root cause, or a potential one, found. DE EN US Startseite World of Warcraft Heroes of the Storm Hearthstone Diablo 3 Overwatch [ Zurück ] [ forum: Technical Support ] Battle.net launcher shows BUT sometimes even wow64.exe will start the launcher (if patch is available). http://trisystech.net/world-of/world-of-warcraft-authentication-key-not-working.html Here's a screenshot of what it'll look like: http://postimg.org/image/4v1atx0j9/ 3.

Lars 90 Tauren Druid 14985 253 posts Lars Ignored 15 Dec 2010 Copy URL View Post You can bypass the screen with news as stated in the Launcher FAQ: Q: Right click on your Battle.net launcher icon and select Open file location. 2. Dankorii Americas 05:16, 19/09/14 Source Mistrogers, I know you mentioned that you tried restarting, but try it this way. http://download.ultimatewowguide.com...ides_1.1.1.exe check that the paths in the settings are correct, if you're unsure with the paths, delete everything inside Install Path and Launcher Path and click ok.

Im on a IMac. Dankorii Battle.net launcher shows "locating" / "checking" instead of "play" button 08/11/2015 06:06 AM Yoshiknight, 08/11/2015 05:45 PMPosted by Yoshiknight It was working fine earlier today. To find your installation, click Locate this game or run the game launcher. 4. Dankorii Battle.net launcher shows "locating" / "checking" instead of "play" button 08/20/2015 07:07 AM Doodlebob, The black screen issue is a different issue.

But not ingame once I get online. and/or other countries.

Jump to content Curse Help Battle.net Add a WoW character Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Pages Videos Right click on your Battle.net launcher icon and select Open file location. 2. In order to resolve this: -Click on the blue Battle.net icon located on the top left hand corner of the Battle.net Desktop app. -Select "Settings". -Select "Game Install/Update" from the left

You should now have a new icon labeled Battle.net - Shortcut. Aerie Peak / Bronzebeard Aggra / Grim Batol Aggramar / Hellscream Al'Akir / Skullcrusher / Xavius Alonsus / Anachronos / Kul Tiras Arathor / Hellfire Argent Dawn Aszune / Shadowsong Auchindoun That should start an automatic search for any Blizzard games currently installed on your system. Locate the Battle.net icon labeled Battle.net (might be labeled Battle.net.exe).

Restart the computer. 2. Forum New Posts FAQ Calendar Community Member List Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Support Members Advanced Search Forum Support Troubleshooting Play button not working. OK Learn More This website uses cookies.