Home > Wow Mouse > Wow Mouse Not Working With Gw2

Wow Mouse Not Working With Gw2

except you can choose whether or not they're recognized as your 1 through = or your numpad. 0 Back to top #5 Voo Voo Pale Tree Seedling New Members 1 posts Bootloader error at 11% into the firmware update. Need help with cm inferno mouse firmware solved Weird WoW problem with mouse solved WoW steelseries gaming mouse solved Logitech G600 Mouse issues during WoW solved Good Mouse and Keyboard for This forces windows to use the profile driver saved in the mouse and not the default windows driver. http://trisystech.net/wow-mouse/wow-mouse-not-working-in-swtor.html

The issue is limited to actually being in the cockpit, the button works fine in the keybinding interface. This, however, has the unfortunate side effect of activating the ability I normally have bound to the shift-6 keybind. Really want to get this working... 0 Back to top Back to Technical Support 3 user(s) are reading this topic 0 members, 3 guests, 0 anonymous users Reply to quoted postsClear Say if ive button 5 for wep gp 3.

i noticed that on the productivity section of SetPoint, it was bound to winword.exe and works.exe. More details on my blog post on evilbox.ro Hope it helps. I have tried using custom macros to get around this problem, but they are not registered as keypresses unless I am typing into chat.

Other people with multi-button mice (like Nagas) also complained on the old beta forums about this. Make sure that you are not using windows 8. But yeah, it would be nice if they added that back, though I don't remember it ever being possible during closed beta. Doublejack 90 Dwarf Shaman 9040 1295 posts Doublejack Ignored Feb 10, 2011 Copy URL View Post I had the same problem setting my mouse scroll button to a keybind.I

Log In Return to Forum quote blizzardlogo netEaselogo Thanks for visiting the Blizzard Forums (2.11.0) · Patch Notes Support Feedback Americas - English (US) Region Americas Europe Asia China Language English thor220Sep 27, 2014, 4:55 AM azzazel_99 said: yes im using windows 8.1 which i see now the mouse is only guaranteed to work on windows 7. The 2+ thumb buttons plus the 2 buttons on top plus the scroll wheel button is commonly used on a daily basis for us. We never got a reply.

Heck if it works for you that's great. Cheers. Blood and Gore Crude Humor Mild Language Suggestive Themes Use of Alcohol Violence Online Interactions Not Rated by the ESRB Articles & News Forum Graphics & Displays CPU Components Motherboards Games You may need to update to the newest version via the Steel Series website.

Hopefully that fixes the issue. Of course you can. The 2+ thumb buttons plus the 2 buttons on top plus the scroll wheel button is commonly used on a daily basis for us. I bound all the keys to "Secondary Action Button X" where X is 1-8 or how ever many buttons you want to bind.

There should also be a firmware repair tool includedFollow at point 9 for how to use the firmware repair tool from the following link on the steelseries websitehttp://faq.steelseries.com/questions/368/My+mouse+is+not+working+and+the+light+below+the+scroll+wheel+is+blinking+repeatedly,+how+can+I+fix+it%3F azzazel_99Sep 27, 2014, this contact form To change anything i have to reinstall load profile edit it and repeat. All my buttons started working after this. IIRC, the key combination for the Zone Map (I'm assuming this is the one you meant) in WoW is SHIFT+M.

So for example I just wanted to bind the action bar stuff so in this box, I hit the "1" key twice. Now do the following:-Click Text (Auto Delay). My WoW Cataclysm Mouse worked perfectly back in BWE1, but in the next test it stopped working and hasn't worked since. have a peek here I have had non repeatable success in a limited fashion by killing the process for the SteelSeries WoW cataclysm mouse client, with about 6 of the 11 button working.

I searched for a while looking for a similar thread but all i found were people saying to use/buy this mouse, and a guy that posted in the wrong spot and Either of you guys run into that? For some reason when I just put in the key once, it didn't do a thing.

I don't know their policy on returns but it safe to assume that they aren't going to pay for shipping.You have to sign up for a support account herehttps://id.steelseries.com/zendesk?locale_id=1&return_to=https%3A%2F%2Fsteelseries.zendesk.com×tamp=1411875483Another option is

still nothing. I forget which one exactly. Turns out the fix is to configure your mouse to the hotkeys, as stated above, and then save the configueation to the mouse memory and uninstall the software. uninstall was needed for SWTOR and I haven't needed to reinstall for quite a while.

Here's what I did: First of all, run the WoW MMO Gaming Mouse: Legendary Edition software panel as Administrator (not sure if that makes any difference but I did to be If this was answered somewhere else I apologize but I couldn't find it. You don't want the Copy Paste. -Type in your key TWICE. Check This Out Jump to content Curse Help Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Gallery Calendar Blogs Videos New Content Home Forums Leaderboards Gallery Media

Now, after the patch their keybinds are still on my bars but they no longer work. Running wow.exe as admin does not resolve the issue.Windows 7 Pro 64bitLogitech Performance Mouse MXSetpoint x64 software v6.20.64 (latest currently available on the website, dated 11/17/2010) Someoneelse 85 Troll Priest I'd try that though first - look it up in the product FAQ. Dredx 90 Blood Elf Rogue 2775 530 posts Dredx Ignored Mar 14, 2012 Copy URL View Post 02/10/2011 12:13 PMPosted by CheesebreadPOSSIBLE FIX I bought a Logitech G700 a

also 2 of the 6 buttons where firing off the same key...lol. I have gone into the software and changed the keybinds so that guild wars 2 can recognize the mouses buttons. Kystyrael 85 Human Paladin 8645 113 posts Kystyrael Ignored Feb 10, 2011 Copy URL View Post I've had this problem in the past, specifically after I launch from the Take care, and thanks again.

I don't like that ._.' Edited by RamosOnline, 30 August 2012 - 06:52 PM. 0 Back to top #4 Magi Magi Asuran Acolyte Members 150 posts Location:Canada Guild Tag:[X] Server:Yak’s Bend Then when in the game you can press the button while in chat. I'll do so, however I'm not sure it will solve the issue as even WoW doesn't recognize the mouse's extra buttons unless that Register WoW Mouse box is ticked.EDIT:So I installed I don't like that ._.'That's essentially how the Naga works...

I commonly use it to type numbers in web browsers and such. I'm sure that makes absolutely no sense to those of you who do not use this mouse, but that's the best way I can explain it. doesn't make sense why they would interfere, but i guess they did. That's why they set up the player support forums rather than just a the support ticket system.

If by "use" you mean utilize macros to bind several actions in sequence, that's a bit different and might not work - and automating processes through the use of macros could Thanks in advance. 0 Back to top #2 Noitack Noitack Fahrar Cub Members 15 posts Posted 28 August 2012 - 06:51 PM I had the same problem. thor220Sep 28, 2014, 4:46 AM azzazel_99 said: same issue on windows 7. I have no idea why the hell that worked.

I have yet to find a good WoW branded mouse though. Reply With Quote 2012-09-14,06:57 AM #9 Frinata View Profile View Forum Posts Private Message View Started Threads The Patient Join Date Aug 2010 Location Vancouver, BC Posts 235 So far i've Back to top #9 Qeysadilla Rookie 9 posts LocationSecond star to the right and straight on til morning Posted 06 February 2013 - 12:45 PM I was having the same issue